Meetings Not Being shown in dashboard

Incident Report for Tiller AI

Resolved

The incident how now been resolved fully.
Posted Oct 21, 2024 - 15:05 UTC

Update

Systems are operational, we'll continue to monitor as more meetings take place today.
Posted Oct 21, 2024 - 13:30 UTC

Monitoring

We have now implemented a fix and meetings should again be appearing in your dashboard, including any meetings that took place earlier in the day. We'll continue to monitor before marking it as fully resolved.
Posted Oct 21, 2024 - 13:29 UTC

Identified

We've identified the issue in our system where the meeting outputs are generated. Meetings are being saved and processed, however they're not appearing in your dashboards. As I have this corrected I'll update you. In the meantime, you'll notice your note takers join, and your meetings will be recorded as usual. Once the issue is resolved, they will become available in your dashboard.
Posted Oct 21, 2024 - 10:45 UTC

Investigating

We're currently investigating an issue where recorded meetings are not appearing in the web portal. They are being recorded however. We will update you as we know more.
Posted Oct 21, 2024 - 10:16 UTC
This incident affected: Tiller Application Portal.